Message: Re: installation of GEANT4:9.5.p01: /usr/bin/ld: cannot find -lQtCore Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: installation of GEANT4:9.5.p01: /usr/bin/ld: cannot find -lQtCore 

Forum: Installation and Configuration
Re: None installation of GEANT4:9.5.p01: /usr/bin/ld: cannot find -lQtCore (Shilpi Jain)
Date: 07 Nov, 2012
From: Kareem Kazkaz <Kareem Kazkaz>

Hello Shilpi.

I had this same error message (though with MacOS 10.6.8 and 4.9.5.p02). I fixed the problem by setting the environmental variable QTHOME to the Qt directory (which on my system is /usr/local/Trolltech/Qt-4.8.2). After that it compiled and ran with no troubles. Maybe this will also work for you.

          Kareem

 Add Message Add Message
to: "Re: installation of GEANT4:9.5.p01: /usr/bin/ld: cannot find -lQtCore"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]