Message: Re: 4.9.4.p04 and 4.9.05 compilation problems Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: 4.9.4.p04 and 4.9.05 compilation problems 

Forum: Installation and Configuration
Re: Question 4.9.4.p04 and 4.9.05 compilation problems (Steve Asztalos)
Date: 07 Jul, 2012
From: William Webster <William Webster>

My expertise with Geant4 is limited but just in case it could be of use....

I assume you are sourcing the appropriate env.sh (or .csh depending on your shell) associated with the Geant4 installation you wish to use before using it? I have had two versions running on my system before so it shouldn't present a problem - so long as the environment knows which installation you wish to use! :)

 Add Message Add Message
to: "Re: 4.9.4.p04 and 4.9.05 compilation problems"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]