Message: Re: installation incomplete: geant4.9.5 on macos 10.6.8 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: installation incomplete: geant4.9.5 on macos 10.6.8 

Forum: Installation and Configuration
Re: Question installation incomplete: geant4.9.5 on macos 10.6.8 (Karl Hauschild)
Re: Note Re: installation incomplete: geant4.9.5 on macos 10.6.8 (Ben Morgan)
Date: 04 Jul, 2012
From: Karl Hauschild <Karl Hauschild>

Hi Ben,

Attached is the install_manifest.txt:

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2012/07/04/07.53-89197-install_manifest.txt

Cheers, Karl

Another problem I am having after the manual copying of the config files, but perhaps related..... Since you installed a similar set up, did you use -DGEANT4_USE_OPENGL_X11=ON when installing ?

(http://hypernews.slac.stanford.edu/HyperNews/geant4/get/visualization/648/3/1/1/1.html)

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: installation incomplete: geant4.9.5 on macos 10.6.8   (Ben Morgan - 04 Jul, 2012)
(_ None: Re: installation incomplete: geant4.9.5 on macos 10.6.8   (Karl Hauschild - 05 Jul, 2012)
(_ None: Re: installation incomplete: geant4.9.5 on macos 10.6.8   (Ben Morgan - 05 Jul, 2012)
(_ None: Re: installation incomplete: geant4.9.5 on macos 10.6.8   (Karl Hauschild - 18 Jul, 2012)
 Add Message Add Message
to: "Re: installation incomplete: geant4.9.5 on macos 10.6.8"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]