Message: Re: Windows Memory Usage Issue Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Windows Memory Usage Issue 

Forum: Installation and Configuration
Re: Question Windows Memory Usage Issue (Chris Dobson)
Re: Note Re: Windows Memory Usage Issue (Chris Dobson)
Date: 28 Jun, 2012
From: Ben Morgan <Ben Morgan>

Hi Chris

On Wed, 27 Jun 2012 19:11:52 GMT, Chris Dobson wrote:
> Geant4 Novice Example 01, with verbose = 0, consumes RAM at a rate of
> about 0.8 MB per sec. On my (4 GB RAM) system it crashes after about 40
> minutes. This is an extremely simple code.

Could you submit a bug report to our Bugzilla system please? I'd recommend submitting it under the "Examples/Novice/N01" component as whilst you're seeing this globally, N01 is a nice simple example of the issue.

Sorry to not be more immediate help, but bumping it up to Bugzilla should help to get it looked at by the appropriate people.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Windows Memory Usage Issue   (Chris Dobson - 28 Jun, 2012)
2 Idea: Re: Windows Memory Usage Issue   (ja - 26 Jul, 2012)
1 Feedback: Re: Windows Memory Usage Issue   (Chris Dobson - 26 Jul, 2012)
 Add Message Add Message
to: "Re: Windows Memory Usage Issue"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]