Message: Re: QtGui4.dll problem Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: QtGui4.dll problem 

Forum: Installation and Configuration
Re: None QtGui4.dll problem (Fada Guan)
Re: Note Re: QtGui4.dll problem (Ben Morgan)
Date: 24 May, 2012
From: Fada Guan <Fada Guan>

Thank you so much, Dr. Morgan.

Thanks to your reminding, I checked the version and location of qt. Only one version of qt is installed. But maybe the qt dlls used by matlab conflict with the dlls in my Qt installation directory.

Finally, I moved D:\Qt\4.8.1\bin to the beginning in PATH environment variable, and the problem was solved.

Thanks again.

Hope this solution can help others who also installed matlab.

 Add Message Add Message
to: "Re: QtGui4.dll problem"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]