Message: Re: undefined symbol: _ZNK10QTabWidget14heightForWidthEi Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: undefined symbol: _ZNK10QTabWidget14heightForWidthEi 

Forum: Installation and Configuration
Re: None undefined symbol: _ZNK10QTabWidget14heightForWidthEi (Thomas D. Mays )
Re: None Re: undefined symbol: _ZNK10QTabWidget14heightForWidthEi (Thomas D. Mays )
Date: 01 May, 2012
From: Thomas D. Mays <Thomas D. Mays >

hi friends;
  I deleted the previous QT folder and set the environment variable PATH=$PATH:/usr/qt3-4/QT , LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/qt3-4/QT,
  Now I can start the GATE after do above things, 
but I still encounter the problem about geant4, the following is output when I execute the GATE command:
  IDLE>/gate/cylindricalPET/vis/forceWireframe
 G4PhysicalVolumeModel::Validate() called.
  Volume of the same name and copy number (world_phys,copy o) still exists and is being usedl
   WARNING: This does not cecessarily guarantee it's the same volume you originally specified in /vis/scene/add

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: undefined symbol: _ZNK10QTabWidget14heightForWidthEi   (John Allison - 01 May, 2012)
 Add Message Add Message
to: "Re: undefined symbol: _ZNK10QTabWidget14heightForWidthEi"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]