Message: aTrackAllocator error geant4.9.4p03 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question aTrackAllocator error geant4.9.4p03 

Forum: Installation and Configuration
Date: 09 Apr, 2012
From: ismet <ismet>

Hi everyone,

I am actually trying to install GATE using geant4.9.4p03, root5.32 and Gate6.1 on ubuntu 11.10

I am using the new procedure
http://wiki.opengatecollaboration.org/index.php/New_Compilation_Procedure

but, when I try to install the geant4.9.4p03, some of these questions are given different answer

Enable building of the XAW (X11 Athena Widget set) UI module? [n] y





///// From the new procedure



You have selected to build the XAW based user interfaces.

Specify the correct path where XAW is installed on your system.

It was found in /usr. Press [Enter] to set this path or type the correct one.



You can set '-' (without quotation) to CANCEL the XAW flag at all:

[/usr]





////// in my case

You have selected to build the XAW based user interfaces.

But XAW was not found in expected place.

Please specify the correct path where XAW is installed on your system.







They could not find the XAW and hence I have to define it,but i couldn't find it either,
hence I cancel it...

as well as this question






Enable building of the Qt UI module? [n] y


Following is the response


Enable building of the Qt UI module? [n] y

checking for qglobal.h... no

checking Qt major version... no

checking for qt-mt or qt library... no

checking for moc... no

./qt: 508: x: not found


Autodetection failed to locate Qt4 in on your system.

Please enter the path to your Qt4 install (i.e. if Qt4 is installed

in PATH/include/QT, PATH/include or PATH/include/qt4, enter PATH),

or type '-' to CANCEL the build of the Qt UI module.

Qt path:








And I could not find Qt4 either hence I have to cancel it..



And for the OPTIONS FOR GEANT4 OPTIONAL EXTENSION MODULES* I have to cancelled it, because they could not find some of the files..



It compiled alright, but the Gate won't work due to the following error..

Gate: symbol lookup error: /home/ismet/Gate6.1/geant4.9.4.p03/lib/Linux-g++/libG4processes.so: undefined symbol: aTrackAllocator



My question is :
Does the Gate error has anything to do with all those missing files ???
If yes, how can I find those files ???


regards


ISMET

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: aTrackAllocator error geant4.9.4p03   (Ben Morgan - 16 Apr, 2012)
(_ Question: Re: aTrackAllocator error geant4.9.4p03   (ismet - 16 Apr, 2012)
(_ None: Re: aTrackAllocator error geant4.9.4p03   (Michael H. Kelsey - 17 Apr, 2012)
(_ None: Re: aTrackAllocator error geant4.9.4p03   (ismet - 18 Apr, 2012)
1 None: Re: aTrackAllocator error geant4.9.4p03   (ismet - 18 Apr, 2012)
2 Note: Re: aTrackAllocator error geant4.9.4p03   (Ben Morgan - 19 Apr, 2012)
1 None: Re: aTrackAllocator error geant4.9.4p03   (ismet - 19 Apr, 2012)
 Add Message Add Message
to: "aTrackAllocator error geant4.9.4p03"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]