Message: Re: VS2010 Linker Error during initial build Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: VS2010 Linker Error during initial build 

Forum: Installation and Configuration
Re: None VS2010 Linker Error during initial build (Youming Yang)
Re: Question Re: VS2010 Linker Error during initial build (Ben Morgan)
Re: None Re: VS2010 Linker Error during initial build (Youming Yang)
Date: 20 Mar, 2012
From: Ben Morgan <Ben Morgan>

On Mon, 19 Mar 2012 16:02:01 GMT, Youming Yang wrote:
> Thank you Dr. Morgan! It was indeed that issue. I was reading in other
> threads about how there was 64-bit support in Geant4 and assumed that
> Win64 would enable that, I guess that was a bit of a leap on my part.
> 
> I have it successfully built on my work and home desktops now, does this
> mean that the 64-bit compatibility will not be present?
> 
> Thanks again, and your website was very helpful! Ming

For now you won't have full 64bit support, but you should be able to run the x86 version on x64. The only thing you might need to watch is if you use any external dependencies like Xerces-C or Qt4 - you'd need to have the x86 versions of those as well I think.

We're starting to test VS2010 x64, so hopefully a fix will not be too far off!

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: VS2010 Linker Error during initial build   (Youming Yang - 20 Mar, 2012)
 Add Message Add Message
to: "Re: VS2010 Linker Error during initial build"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]