Message: Re: Geant4.9.5 Installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

News Re: Geant4.9.5 Installation 

Forum: Installation and Configuration
Re: Question Geant4.9.5 Installation (Shawn Kang)
Re: More Re: Geant4.9.5 Installation (Shawn Kang)
Date: 16 Jan, 2012
From: Ben Morgan <Ben Morgan>

Hi Shawn,

On Sat, 14 Jan 2012 00:03:57 GMT, Shawn Kang wrote:
> Here are some information about my system.
> 
> [ sskang@ying :~] $ cmake -version cmake version 2.4-patch 8 [
> sskang@ying :~] $ uname -r 2.6.18-92.1.10.el5 [ sskang@ying :~] $ cat
> /etc/issue.net CentOS release 5.2 (Final) [\l] Kernel \r on an \m
> 

As per the Installation Guide, you must use CMake 2.6.4 or higher (and we recommend the latest 2.8 series). The binary packages for Linux available from the Kitware download site should work just fine on CentOS.

We'll put in a stronger catch on the version so future Geant4 builds fail hard if the CMake requirement isn't met!

Cheers,

Ben.

 Add Message Add Message
to: "Re: Geant4.9.5 Installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]