Message: Re: CMake error Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: CMake error  

Forum: Installation and Configuration
Re: None CMake error "status_code: 7" (with GEANT4_INSTALL_DATA=ON) (thibaud)
Date: 05 Jan, 2012
From: Ben Morgan <Ben Morgan>

On Thu, 05 Jan 2012 10:13:28 GMT, thibaud wrote:
> after "make -j16" i got errors
> CMake Error at /tmp/sources/build/Externals/G4PII-1.3/src/G4PII-stamp/download-G4PII.cmake:19 (message):
>   error: downloading 'http://geant4.cern.ch/support/source/G4PII.1.3.tar.gz'
>   failed
>     status_code: 7
>     status_string: "couldn't connect to server"
>     log: About to connect() to geant4.cern.ch port 80 (#0)
>     Trying 128.142.194.40... Connection timed out
>   couldn't connect to host
>   Closing connection #0
>   couldn't connect to server
> 
> by default, cmake on my sytem is version 2.6-patch 4. But i use cmake
> 2.8 by using command source .
> 
> I have an active internet, and I can download the data with the command
> wget.

Could you try "building" the datasets individually, e.g.

make G4PII

The PII dataset is very small, so should be fast to download - at least, I've been able to do it just now. You could also try with the others - a make help will show them.

The only things I can suspect that might cause an issue are possible network/proxy issues whilst you were building (though since you were able to wget o.k. it seems unlikely), or that the high number of parallel jobs might cause issues with this step.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: CMake error   (thibaud - 11 Jan, 2012)
 Add Message Add Message
to: "Re: CMake error "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]