Message: fail to install Geant 4.9.5 on a Mac Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question fail to install Geant 4.9.5 on a Mac 

Forum: Installation and Configuration
Date: 20 Dec, 2011
From: Ian Postuma <Ian Postuma>

Hello to everyone! I've got a problem with starting the configuration of the new release of geant. (the previous version I had installed was working fine)

I follow the procedure found in http://geant4.slac.stanford.edu/tutorial/installation/Geant4.9.4.p02/Mac/Geant4_9_4_p02_Mac_Installation.htm till:

cd /Applications/geant4.9.5/ ./Configure -build

and the message I get is:

-bash: ./Configure: No such file or directory

Therefore I searched for the Configure file in the folder and there actually isn't such file. I tried to use the old configuration file, but it obviously didn't work well. What can I do ? please help !

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: fail to install Geant 4.9.5 on a Mac   (Ben Morgan - 20 Dec, 2011)
(_ Ok: Re: fail to install Geant 4.9.5 on a Mac   (Ian Postuma - 21 Dec, 2011)
 Add Message Add Message
to: "fail to install Geant 4.9.5 on a Mac"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]