Message: Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu 

Forum: Installation and Configuration
Re: Question Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu (Andrew)
Re: None Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu (Ben Morgan)
Date: 15 Dec, 2011
From: Andrew <Andrew>

Ok, so the two libraries are here:

/usr/lib/libGLU.so.1

/usr/lib64/libXmu.so.6

and the complete build log (with CPPVERBOSE set to 1) is attached. I hope this helps!

Thank you -Andrew

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/12/15/12.21-32524-g4make.log

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 News: Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu   (Ben Morgan - 20 Dec, 2011)
(_ None: Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu   (Andrew - 29 Dec, 2011)
 Add Message Add Message
to: "Re: Geant 4.9.4 on centos 6: cannot find -lGLU, -lXmu"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]