Message: Advice installing Mulassis under geant4.9.4.p02 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Advice installing Mulassis under geant4.9.4.p02 

Forum: Installation and Configuration
Date: 01 Dec, 2011
From: Richard Gillham Darnley <Richard Gillham Darnley>

Hi,

I have recently installed the latest geant4.9.4.p02 and I am trying to install Mulassis as well.  
The geant4 build was sucessful however the mulassis install was not, here is some of the output after running 'make':

$ In file included from src/MLPhysicsList.cc:51:
$ include/MLEMPhysics.hh:13:35: error: G4MultipleScattering.hh: No such file or
$ directory

and some apparent syntax errors too:
 
$ src/G4EmLowEnergyPhysics.cc:150: error: expected type-specifier before
$ ‘G4MultipleScattering’

These errors and variants of the second one occur multiple times.  I gather that G4MultipleScattering is a 
deprecated class but I am not clear as to whether my copy of mulassis is compatible with g4.9.4.p02 or whether I should revert back to g4.9.3.p01.

Regards,


Richard 

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 News: Re: Advice installing Mulassis under geant4.9.4.p02   (Vladimir Ivanchenko - 01 Dec, 2011)
(_ Question: Re: Advice installing Mulassis under geant4.9.4.p02   (Richard Gillham Darnley - 30 Jun, 2014)
(_ None: Re: Advice installing Mulassis under geant4.9.4.p02   (Morgan, Benjamin - 30 Jun, 2014)
 Add Message Add Message
to: "Advice installing Mulassis under geant4.9.4.p02"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]