Message: Re: Problem building geant4.9.5.b01 with Qt using CMake Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Problem building geant4.9.5.b01 with Qt using CMake 

Forum: Installation and Configuration
Re: Question Problem building geant4.9.5.b01 with Qt using CMake (Zach Hartwig)
Date: 04 Nov, 2012
From: Batom <Batom>

Dear Ben and Zach

How have you solved for "...geant4.9.6.b01/include/Geant4/G4UIQt.hh:40:21: fatal error: qobject.h ..." this problem?

I have installed all package of Qt.

Thanks for detail advise!

Batom

 Add Message Add Message
to: "Re: Problem building geant4.9.5.b01 with Qt using CMake"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]