Message: gcc version Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question gcc version 

Forum: Installation and Configuration
Date: 26 May, 2011
From: <baharan>

Greetings, I am working with a 32bit processor and have gcc version 4.4.5+ubuntu 10.10 In the installation guide it has asked for :

gcc 4.1.2 or 4.3.2 (for SLC5 or RedHat 5) or gcc 3.4.6 or 4.5.1 (for SLC4)

So far I didn't have any specific problem while implementing G4 exmaples.but I am wondering if I have to change my gcc version!!!

cause recently I ahev faced a problem while trying to use AIDA and it might be bacause of my gcc version

Many thanks in advance Best Regards

 Add Message Add Message
to: "gcc version"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]