Message: GEANT4 Release 4.9.4.p01 and Scientific Linux 6.0 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Sad GEANT4 Release 4.9.4.p01 and Scientific Linux 6.0 

Forum: Installation and Configuration
Date: 25 Apr, 2011
From: Martin Thompson <Martin Thompson>

Has anyone attempting installing GEANT4 Release 4.9.4.p01 on Scientific Linux 6 (64-bit version)??

I am having problems related to previously encountered problems with earlier versions of both Sci Linux and GEANT4 but not as easily resolvable. I see 'so' files in /usr/lib64 but no /usr/X11R6/lib64 directory exists and there is only one rpm file listed by yum list that has both '64' and 'devel' in the name. I tried installing this using 'yum install' and it said the package was already installed and up-to-date.

I suspect that the GEANT4 install configuration script(s) have to be modified to incorporate some changes between Sci Linux 5 and Sci Linux 6. Can anyone confirm this???

Martin Thompson

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: GEANT4 Release 4.9.4.p01 and Scientific Linux 6.0   (Ben Morgan - 28 Apr, 2011)
 Add Message Add Message
to: "GEANT4 Release 4.9.4.p01 and Scientific Linux 6.0"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]