Message: Re: geant4.9.4.b01 is checking for old data files Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: geant4.9.4.b01 is checking for old data files 

Forum: Installation and Configuration
Re: None geant4.9.4.b01 is checking for old data files (Mojca Miklavec)
Date: 29 Mar, 2011
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Mojca,

the website refers to the final version 9.4.p01.
You are apparently using the old Beta version 'b01'...
Just update your source tree to 9.4.p01.

Cheers, Gabriele

----------------
On Tue, 29 Mar 2011 08:49:58 GMT, Mojca Miklavec wrote:
> When installing Geant4 (geant4.9.4.b01) the configuration is checking for
> 
> checking for PhotonEvaporation2.0... no
> checking for RadioactiveDecay3.2... no
> checking for G4EMLOW6.13... no
> checking for G4NDL3.13... no
> checking for G4ABLA3.0... no
> 
> But the website links to
> 
> PhotonEvaporation2.1
> RadioactiveDecay3.3
> G4EMLOW6.19
> G4NDL3.14
> G4ABLA3.0
> 
> Would it be possible to fix that for next patchset?
> 
> Thank you very much,
>     Mojca

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: geant4.9.4.b01 is checking for old data files   (Mojca Miklavec - 29 Mar, 2011)
 Add Message Add Message
to: "Re: geant4.9.4.b01 is checking for old data files"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]