Message: Re: linking error on Red Hat Linux 8 64bit Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: linking error on Red Hat Linux 8 64bit 

Forum: Installation and Configuration
Re: Question linking error on Red Hat Linux 8 64bit (Richard Gillham Darnley)
Date: 14 Mar, 2011
From: Ben Morgan <Ben Morgan>

On Fri, 11 Mar 2011 16:58:22 GMT, Richard Gillham Darnley wrote:
>
> I have successfully installed Geant4.9.3.p02 to my Red Hat 8 64bit machine and I have tried running an application but I get the following linking errors (reduced version):
>

Sorry, just to clarify, are you really running RedHat 8, or is it Fedora 8? I seem to recall RedHat 8 is rather out of date - which would explain the error.

Otherwise, can you try the latest 9.4.1 version of Geant4 to see if that works?

Failing that, can you rerun the compile using the command

  • make CPPVERBOSE=1

and post the results here so we can see the entire output please?

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: linking error on Red Hat Linux 8 64bit   (Richard Gillham Darnley - 14 Mar, 2011)
(_ None: Re: linking error on Red Hat Linux 8 64bit   (Ben Morgan - 16 Mar, 2011)
(_ None: Re: linking error on Red Hat Linux 8 64bit   (Richard Gillham Darnley - 16 Mar, 2011)
1 None: Re: linking error on Red Hat Linux 8 64bit   (Richard Gillham Darnley - 16 Mar, 2011)
2 None: Re: linking error on Red Hat Linux 8 64bit   (Ben Morgan - 16 Mar, 2011)
1 Feedback: Re: linking error on Red Hat Linux 8 64bit   (Richard Gillham Darnley - 16 Mar, 2011)
... 1 Message(s)
 Add Message Add Message
to: "Re: linking error on Red Hat Linux 8 64bit"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]