Message: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin 

Forum: Installation and Configuration
Re: None Failure to build libG4interfaces for G4 9.4.p01 on cygwin
Re: None Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin
Date: 17 Aug, 2011
From: Forrest Iandola <Forrest Iandola>

Ben, Heather,

I'm having the roughly the same problem, but I'm using a Linux machine instead of Cygwin/Windows.

I'm building G4DEBUG=1 and with neither visualization nor UI. However, when the make system tries to build the libraries, it gives this output:

Merging object files in /u/st/forrest/geant4.9.4.p01_8-17-11_pinto01_gprof_noVis/lib/Linux-g++/libG4interfaces.a ... ranlib: '/u/st/forrest/geant4.9.4.p01_8-17-11_pinto01_gprof_noVis/lib/Linux-g++/libG4interfaces.a': No such file

I've attached a complete log of my input to the configure script and of the output from the make system.

Thanks, Forrest Iandola

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/08/17/17.35-97669-ant4_build_noUI_noVis.txt

 Add Message Add Message
to: "Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]