Message: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin 

Forum: Installation and Configuration
Re: None Failure to build libG4interfaces for G4 9.4.p01 on cygwin
Date: 10 Mar, 2011
From: <heather@slac.stanford.edu>

ah and now that I look at the interfaces' GNUmakefile I see there really isn't anything to do when G4UI_BUILD is not set:
# Libraries which can be used without external packages or libraries...
ifdef G4UI_BUILD
  SUBDIRS := common
  SUBLIBS := G4UIcommon
  SUBDIRS += basic
  SUBLIBS += G4UIbasic
  SUBDIRS += GAG
  SUBLIBS += G4UIGAG
endif

So I assume I can safely ignore the original error message I received when doing the full build via ./Configure -build?

Merging object files in c:/geant4-9.4/geant4_9_4_p01/lib/WIN32-VC/libG4interfaces.a ... mv: cannot stat `c:/geant4-9.4/geant4_9_4_p01/lib/WIN32-VC/libG4interfaces.lib': No such file or directory make[1]:

Thanks, Heather

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin   (Ben Morgan - 14 Mar, 2011)
1 None: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin   (heather@slac.stanford.edu - 16 Mar, 2011)
(_ None: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin   (Ben Morgan - 17 Mar, 2011)
2 None: Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin   (Forrest Iandola - 17 Aug, 2011)
 Add Message Add Message
to: "Re: Failure to build libG4interfaces for G4 9.4.p01 on cygwin"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]