Message: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc. 

Forum: Installation and Configuration
Re: Question Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc. (Carlo Casarino)
Re: Question Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc. (Ben Morgan)
Date: 16 Feb, 2011
From: Carlo Casarino <Carlo Casarino>

Dear Ben,
I have installed in my system the QT 4.7.1 development NOKIA open source version.
Perhaps, in my system by default it is installed the Qt 3.3 version, infact when from shell I invoke the "env $PATH" command it says:

[geant4@localhost ~]$ env $PATH
env: /usr/lib64/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/geant4/bin: No such file or directory

    but after activating the geant variables by source command:

[geant4@localhost ~]$ source setup-geant4.9.4

    and invoking again the "env $PATH" command it says:

[geant4@localhost ~]$ env $PATH
env: /usr/lib64/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/geant4/bin:/home/geant4/librerie_geant4.9.4/GDML_XERCES/bin:/home/geant4/dawn_3_90b:/home/geant4/qt_nokia_4.7.1/include:/home/geant4/qt_nokia_4.7.1: No such file or directory
  

I don't known if there are conflicts by the fact that are present in the PATH variables two kinds of qt libraries at the same time, and moreover I don't explain why it say:
 : No such file or directory at the end of the line...

However when I invoke the "echo $LD_LIBRARY_PATH" comand it says:

 
[geant4@localhost ~]$ echo $LD_LIBRARY_PATH
-L/home/geant4/qt_nokia_4.7.1/lib/lib:-L/home/geant4/qt_nokia_4.7.1/lib/lib:/home/geant4/librerie_geant4.9.4/GDML_XERCES/lib:/home/geant4/librerie_geant4.9.4/CLHEP/lib:

Perhaps it looks good...
 
Thanks.
Carlo

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc.   (Ben Morgan - 17 Feb, 2011)
(_ None: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc.   (Carlo Casarino - 17 Feb, 2011)
(_ None: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc.   (Ben Morgan - 18 Feb, 2011)
(_ None: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc.   (Carlo Casarino - 18 Feb, 2011)
(_ Feedback: Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc.   (Ben Morgan - 18 Feb, 2011)
(_ Ok: Finally I am happy...next night I will sleep without worry... :-)   (Carlo Casarino - 18 Feb, 2011)
(_ None: Re: Finally I am happy...next night I will sleep without worry... :-)   (Ben Morgan - 18 Feb, 2011)
 Add Message Add Message
to: "Re: Problems with geant4.9.4 version in compiling advanced examples as hadrontherapy, medical linac, etc. etc."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]