Message: Re: Abstract Class Instantiation Errors during 4.9.4 Build Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Abstract Class Instantiation Errors during 4.9.4 Build 

Forum: Installation and Configuration
Re: Sad Abstract Class Instantiation Errors during 4.9.4 Build (John Neuhaus)
Re: None Re: Abstract Class Instantiation Errors during 4.9.4 Build (Joseph Perl)
Date: 31 Jan, 2011
From: John Neuhaus <John Neuhaus>

I completely deleted everything in my C:/Geant4 folder except for C:/Geant4/projects, which is my work dir. I redownloaded 4.9.4, unzipped into C:/Geant4/4_9_4, and ran ./Configure -build. This is the full make log this time, complete with the same errors and warnings.

Compiling is much quicker with 2 parallel make jobs, so I'm willing to try alternate configs if you find a good suspect in there, but it still takes a while for brute force trial and error.

And thank you for the quick response, too!

John

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/01/31/12.23-54969-g4make.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Abstract Class Instantiation Errors during 4.9.4 Build   (John Neuhaus - 31 Jan, 2011)
 Add Message Add Message
to: "Re: Abstract Class Instantiation Errors during 4.9.4 Build"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]