Message: Planetocosmics code Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Planetocosmics code 

Forum: Installation and Configuration
Date: 22 Dec, 2010
From: Eugeny Maurchev <Eugeny Maurchev>

Hello! I have a question regarding the Planetocosmics code. I am a novice and try to run the code, but get an error during installation:

----------------------------------------------------------------------------

The environment variable NeutronHPCrossSections is not defined The code will be compiled but will not work if you want to use the NeutronHP hadronic model that is available for neutrons <20 MeV The environment variable G4ELASTICDATA is not defined The code will not work if you want to consider the hadronic interactions

looking for libPackaging Warning! The libPackaging has not been installed. The compilation will fail! For compiling this library you should go to the directory /usr/local/geant4/hadronic_lists/lists/Packaging and type make

----------------------------------------------------------------------------

But I'm using geant4.9.2 and in this directory does not exist subdirectory "Packaging". As well as the environment variables "NeutronHPCrossSections" and "G4ELASTICDATA" exist, but have a different name (in the simulation with geant4 a NeutronHP cross-sections data are used). How to solve this problem?

P.S.: In other posts I have not found an answer to this question.

Thanks in advance. With best regards, Eugeny Maurchev.

 Add Message Add Message
to: "Planetocosmics code"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]