Message: Re: OpenGL problems with Mac OS X 10.5 (Leopard) Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: OpenGL problems with Mac OS X 10.5 (Leopard)  

Forum: Installation and Configuration
Re: None OpenGL problems with Mac OS X 10.5 (Leopard) (Fabio Li Puma)
Re: None Re: OpenGL problems with Mac OS X 10.5 (Leopard) (John Allison)
Re: None Re: OpenGL problems with Mac OS X 10.5 (Leopard) (Fabio Li Puma)
Date: 07 Dec, 2010
From: John Allison <John Allison>

Then I am puzzled.

Configure has several options. "./Configure -build" is the usual way. When you have done that (and failed, in your case), make environment scripts with

  ./Configure

(with no options). It produced env.sh and env.csh. Depending which sort of of shell you are using

  source env.sh (or env.csh)

Then, change to some source directory, e.g.

  cd source/global
  make

You should get the same error. Now try

  make CPPVERBOSE=1

and paste the output to us.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: OpenGL problems with Mac OS X 10.5 (Leopard)   (Fabio Li Puma - 07 Dec, 2010)
(_ None: Re: OpenGL problems with Mac OS X 10.5 (Leopard)   (John Allison - 07 Dec, 2010)
(_ Sad: Re: OpenGL problems with Mac OS X 10.5 (Leopard)   (Fabio Li Puma - 08 Dec, 2010)
(_ Sad: Re: OpenGL problems with Mac OS X 10.5 (Leopard)   (John Allison - 08 Dec, 2010)
(_ Note: Re: OpenGL problems with Mac OS X 10.5 (Leopard)   (Tom Roberts - 08 Dec, 2010)
 Add Message Add Message
to: "Re: OpenGL problems with Mac OS X 10.5 (Leopard) "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]