Message: Re: Geant4 Packaging library Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Geant4 Packaging library 

Forum: Installation and Configuration
Re: Question Geant4 Packaging library (Elias Roussos)
Re: None Re: Geant4 Packaging library (Gunter Folger)
Date: 30 Nov, 2010
From: Elias Roussos <Elias Roussos>

Dear Gunter,

thanks a lot for your answer. Apparently, PLANETOCOSMICS will only work with GEANT versions up to 4.8.1. I tried several ways to install it with the latest GEANT version but results were always negative.

I think I will either install multiple versions of GEANT (dont know if that's possible in the same computer) or simply develop my own routines for cosmic rays and use them later with GEANT4...

Elias

On Tue, 23 Nov 2010 08:53:44 GMT, Gunter FOLGER wrote:

> Hello Elias,
> 
> In current Geant4 versions the physics_lists libraries are integral part 
> of Geant4, and are build by the standard build. We would not recommend 
> to use the rather old Geant4.7, last released in October 2005.
> 
> Gunter

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Geant4 Packaging library   (Nicholas Collin Paul de Gloucester - 01 Dec, 2010)
 Add Message Add Message
to: "Re: Geant4 Packaging library"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]