Message: Re: errors while installing Aida Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: errors while installing Aida 

Forum: Installation and Configuration
Re: Question errors while installing Aida (Summit)
Re: Question Re: errors while installing Aida (Ben Morgan)
Re: Question Re: errors while installing Aida (Summit)
Date: 16 Nov, 2010
From: Ben Morgan <Ben Morgan>

On Sat, 13 Nov 2010 03:28:31 GMT, Summit wrote:

> /usr/bin/ld: warning: libstdc++.so.5, needed by
> /u/ey/perl/AIDA/AIDA2/JAIDA/AIDAJANI/AIDAJNI-3.2.3/lib/Linux-g++/libAIDAJNI.so,
> may conflict with libstdc++.so.6
> 

As per my previous post, that is likely to be the cause of your problem - the binary package you downloaded for AIDAJNI is probably not binary compatible with your system. As I said previously, you will need either to find a more up to date packaging of AIDAJNI, or build it from source.

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Question: Re: errors while installing Aida   (Summit - 27 Nov, 2010)
(_ Idea: Re: errors while installing Aida   (Ben Morgan - 29 Nov, 2010)
 Add Message Add Message
to: "Re: errors while installing Aida"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]