Message: Re: Installation Problems Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Installation Problems 

Forum: Installation and Configuration
Re: None Installation Problems (Matthew Gignac)
Re: None Re: Installation Problems (Michael H. Kelsey)
Re: None Re: Installation Problems (Matthew Gignac)
Re: None Re: Installation Problems (Michael H. Kelsey)
Date: 20 Oct, 2010
From: Matthew Gignac <Matthew Gignac>

Hello, I do find it quite strange that it does find the config.sh script at the start of the configuration. I know that this is because it has stored all my build commands into that script. But yes I do agree that at the end of the script it is quite strange that is can't seem to find the script that at the start of the build it found...
So I checked the permissions on the config.sh script, and got this as a response,

-rwxr-xr-x 1 matthewgignac staff 4224 20 Oct 11:25
/Users/matthewgignac/geant4.9.3.p01/.config/bin/Darwin-g++/config.sh


I am fairly new to the world of computers, so I am not absolutely positive what the permissions on the config.sh script are...

When I run the simple ./Configure command, I get the following response,

/Users/matthewgignac/geant4.9.3.p01/Configure --- Geant4 Toolkit Installation --- WARNING: Geant4 is NOT built yet! You (or the administrator if you have not enough privileges) should start with $G4INSTALL/Configure -build. (where $G4INSTALL is Geant4 install directory).

It seems to be running into a problem,
I continue to thank you for your assistance,
Cheers,
Matthew

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Installation Problems   (Mike Kelsey - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Matthew Gignac - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Matthew Gignac - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Mike Kelsey - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Matthew Gignac - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Mike Kelsey - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Matthew Gignac - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Mike Kelsey - 20 Oct, 2010)
(_ Ok: Re: Installation Problems   (Matthew Gignac - 20 Oct, 2010)
(_ None: Re: Installation Problems   (Mike Kelsey - 20 Oct, 2010)
 Add Message Add Message
to: "Re: Installation Problems"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]