Message: changing make3.81 for make3.80 on Ubuntu 10.0.4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question changing make3.81 for make3.80 on Ubuntu 10.0.4 

Forum: Installation and Configuration
Date: 15 Oct, 2010
From: Richard Gillham Darnley <Richard Gillham Darnley>

Hi,

I have Ubuntu 10.0.4 system and I am about to install geant4.9.3.p02. My ubuntu has gnu make version 3.81. Can I use this version of make with geant4?

I ask this question because when I first begun to use geant4 I had a winxp/cygwin system and I had to change cygwin's make 3.81 to make 3.80. I presume that this swap needs to be done for a linux install aswell?

Any advice as to how I can easily do this?

Regards,

Richard

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: changing make3.81 for make3.80 on Ubuntu 10.0.4   (Joseph Perl - 15 Oct, 2010)
 Add Message Add Message
to: "changing make3.81 for make3.80 on Ubuntu 10.0.4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]