Message: Re: G4OpenGLXViewer problem on Ubuntu 10 LTS Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: G4OpenGLXViewer problem on Ubuntu 10 LTS 

Forum: Installation and Configuration
Re: None G4OpenGLXViewer problem on Ubuntu 10 LTS (Valentin Kozlov)
Date: 05 Oct, 2010
From: Joseph Perl <Joseph Perl>

The symptom you describe does not sound like anything specific to Geant4.

Your OpenGL setup is not one we are familiar with or able to test. While many users are successful with Ubuntu, it is not an officially supported platform, and the variation including Xming or NXclient is not something we have expertise at.

Just throwing out somewhat random solutions, some of the more obscure GL issues turn out to be cases where one needs to get the specific GL driver for ones card rather than a generic one including in the linux distribution.

This may also be a case where you're better off just using one of the file-based viewers such as HepRepFile, VRML1FILE or DAWNFILE.

 Add Message Add Message
to: "Re: G4OpenGLXViewer problem on Ubuntu 10 LTS"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]