Message: Re: Error during initial Geant4 compilation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Error during initial Geant4 compilation 

Forum: Installation and Configuration
Re: Question Error during initial Geant4 compilation (Lukas Schulte)
Date: 25 Aug, 2010
From: Ben Morgan <Ben Morgan>

On Wed, 25 Aug 2010 09:19:40 GMT, Lukas Schulte wrote:
> ############################################################
> # It looks like you had errors during Geant4 installation
> # (or interrupted installation)!
> # Please check log file:
> #
> 
> /localscratch/lschulte/geant4/geant4.9.3.p01/.config/bin/Linux-g++/g4make.log
> 
> ############################################################

Looking at the logs, the problem is the same error discussed at the end of post #1299, and in bug 1120.

Which version of CLHEP are you using? I'd take a guess from the error messages that it's 2.1.0.0? If so, try using version 2.0.4.5 instead, this is the supported version - and there are some interface changes in newer versions.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Error during initial Geant4 compilation   (Lukas Schulte - 25 Aug, 2010)
 Add Message Add Message
to: "Re: Error during initial Geant4 compilation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]