Message: Wrong configuration file??? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Wrong configuration file??? 

Forum: Installation and Configuration
Date: 17 Aug, 2010
From: Evangelos Paradas <Evangelos Paradas>

Hi all,
As I have full compiled my program, all files have been made, so I am trying to run the executable file. The result is:
*************************************************************
 Geant4 version Name: geant4-09-03    (18-December-2009)
                      Copyright : Geant4 Collaboration
                      Reference : NIM A 506 (2003), 250-303
                            WWW : http://cern.ch/geant4
*************************************************************

Visualization Manager instantiating... Visualization Manager initialising... Registering graphics systems...

You have successfully chosen to use the following graphics systems.
Current available graphics systems are:
  DAWNFILE (DAWNFILE)
  OpenGLImmediateX (OGLIX)
  OpenGLStoredX (OGLSX)
  VRML1FILE (VRML1FILE)

You have successfully registered the following graphics systems.
Current available graphics systems are:
  DAWNFILE (DAWNFILE)
  OpenGLImmediateX (OGLIX)
  OpenGLStoredX (OGLSX)
  VRML1FILE (VRML1FILE)

Registering model factories...

G4VisManager: No model factories registered with G4VisManager.
G4VisManager::RegisterModelFactories() should be overridden in derived
class. See G4VisExecutive for an example.

You have successfully registered the following model factories.
Registered model factories:
  None

Registered filter factories:
  None

Segmentation fault

Why this Segmentation fault comes up? As I 've read in some sites, this error, means that I don't use the right configuration files. I use thw binmake and the architecture configuration files. Any ideas???

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Wrong configuration file???   (John Allison - 19 Aug, 2010)
(_ None: Re: Wrong configuration file???   (Evangelos Paradas - 25 Aug, 2010)
 Add Message Add Message
to: "Wrong configuration file???"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]