Message: Re: cannot find -lXi {Help About Symbolic Link} Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: cannot find -lXi {Help About Symbolic Link} 

Forum: Installation and Configuration
Re: None cannot find -lXi (Aatif Imtiaz Butt)
Re: None Re: cannot find -lXi (Ben Morgan)
Re: Question Re: cannot find -lXi {Help About Symbolic Link} (Aatif Imtiaz Butt)
Date: 20 Jul, 2010
From: Ben Morgan <Ben Morgan>

On Tue, 20 Jul 2010 16:23:01 GMT, Aatif Imtiaz Butt wrote:
> Thanks Ben The file "libXi.so.6" is already present in /usr/lib64 and in
> /usr/lib as well. My server administrator is proposing that I should
> search for a solution through Symbolic Link. Can you give any
> suggestion. Thanks Aatif
> 

If you've only got libXi.so.6, then I think you'll need to install the libXi-devel (might be named libXi-dev) package as that should provide the libXi.so symlink that the build needs. However, note that the package might have some other name as it varies a bit between distributions. I think the above is right for SL5, but you or your sysadmin should check.

Cheers,

Ben.

 Add Message Add Message
to: "Re: cannot find -lXi {Help About Symbolic Link}"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]