Message: Re: Errors in configuration of Geant4 for Linux Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Errors in configuration of Geant4 for Linux 

Forum: Installation and Configuration
Re: Question Errors in configuration of Geant4 for Linux
Date: 08 Jun, 2010
From: Quentin Cherel <Quentin Cherel>

Hi Hannah

for the -lXmu sudo apt-get install libxmu-dev should fix it.

You'll probably have other libraries missing, try to look in the repositories replacing "l" by "lib". (i.e. apt-cache search libXmu)

for lXi, the package is libxi-dev and for zlib zlib1g-dev

hope it works (btw new ubuntu 10.04 LTS)

Quentin

 Add Message Add Message
to: "Re: Errors in configuration of Geant4 for Linux"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]