Message: Re: DYLD_LIBRARY_PATH warning Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: DYLD_LIBRARY_PATH warning 

Forum: Installation and Configuration
Re: None DYLD_LIBRARY_PATH warning (Akira Okumura)
Date: 05 May, 2010
From: Ben Morgan <Ben Morgan>

Hi Akira,
On Tue, 04 May 2010 22:36:37 GMT, Akira Okumura wrote:
> I built G4.9.3p01 on Mac OS X Snow Leopard and added some lines to my ~/.zshrc as follow.
> 
>  ================
>  export G4VIS_USE=1
>  export G4UI_USE_TCSH=1
>  export G4WORKDIR=$HOME/g4work
>  export G4LIB_BUILD_GDML=1
>  export XERCESCROOT=/usr/local
>  source /usr/local/geant4/geant4.9.3.p01/env.sh
>  ================
> 
> Each time I open a terminal, I get the following warning(?) which seems to cause no problem. Can anyone tell me how to remove this message, please?

I'm afraid it isn't removable as such unless you edit the /usr/local/geant4/geant4.9.3.p01/env.sh script. We'll fix this for the next patch/release. If you want to edit the script, the offending section is right at the end of the script, below the # Warning about LD_LIBRARY_PATH comment.

Apologies for the inconvenience!

Cheers,

Ben.

 Add Message Add Message
to: "Re: DYLD_LIBRARY_PATH warning"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]