Message: Question about updata Geant4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Question about updata Geant4 

Forum: Installation and Configuration
Date: 26 Mar, 2010
From: <yfdeng@mail.dlut.edu.cn>

Hello everyone,
For a new version of Geant4 is released. Many new features atrract me much attention. However, I have no experience in updating Geant4. 
   So I have some questions discribed following, could you give some advice?
   (1) How to updata? My version is 4.9.1 and the geant4 system is win32+Cygwin, I want to updata to 4.9.3, so should I delete the old version first? And then install the new one?
   (2) Do other softwares, such as Cygwin and CLHEP, need to reinstall?
   Thank you very much!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Question about updata Geant4   (Joseph Perl - 26 Mar, 2010)
(_ None: Re: Question about updata Geant4   (yfdeng@mail.dlut.edu.cn - 27 Mar, 2010)
 Add Message Add Message
to: "Question about updata Geant4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]