Message: Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture 

Forum: Installation and Configuration
Re: Question Geant4.93 on Mac leoparrd dylib, file is not of required architecture (Rivas Javier )
Re: None Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture (Marcus Mendenhall)
Date: 14 Mar, 2010
From: Rivas Javier <Rivas Javier >

Hello everyone,

I updatedb my mac (10.5.8) and recompiled the geant4.9.3 and the hadrontherapy code as well.

and i get the same error.

Do you another idea?

Thank you for support

best regards

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2010/03/14/05.04-30198-enviONmaC1058.txt
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2010/03/14/05.04-76472-8_erros_in_HadronCode.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture   (garnier - 15 Mar, 2010)
(_ None: Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture   (Rivas Javier - 15 Mar, 2010)
 Add Message Add Message
to: "Re: Geant4.93 on Mac leoparrd dylib, file is not of required architecture"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]