Message: Re: Building library management utility liblist produces error Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Building library management utility liblist produces error 

Forum: Installation and Configuration
Re: Question "Building library management utility liblist" produces error (Andreas Zwerger)
Re: Feedback Re: Building library management utility liblist produces error (Gabriele Cosmo)
Date: 06 Feb, 2010
From: Andreas Zwerger <Andreas Zwerger>

Dear Gabriele and Joseph,
thanks for your answers!

The problem is caused by a cygwin installation bug for the latest 1.7.1 version, which causes gcc not to function correctly (missing libs and symlinks). That's why g++.exe and gcc.exe were missing in my cygwin bin-dir.
see here for details:
http://old.nabble.com/gcc-command-not-found-td27393452.html

Nevertheless this solution didn't work for me, so I try to get help from the cygwin-guys. I'll post the answer here as soon as it works for me.

Best regards,
   Andreas

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: Building library management utility liblist produces error   (Andreas Zwerger - 06 Feb, 2010)
 Add Message Add Message
to: "Re: Building library management utility liblist produces error"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]