Message: Re: G4visHepRep problem during G4 installation on Ubuntu Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: G4visHepRep problem during G4 installation on Ubuntu 

Forum: Installation and Configuration
Re: Question G4visHepRep problem during G4 installation on Ubuntu
Date: 14 Dec, 2009
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Freddie,

> I have been attempting to install Geant4.9.1.p03 on an Ubuntu Linux v.
> 9.10 (Karmic Koala) operating system with the default gcc v4.4.1. (I
> have attempted to install the later version of Geant4, Geant4.9.2, but
> it is not compatible with GATE 5.0.0.p01 according to GATE installation
> error messages I received. Therefore, I defaulted back to the previous
> version of Geant4)

9.1.p03 is obviously not supported for the fairly recent gcc compiler you
are using in your system. The compilation error is due to that...
Supported compilers for every Geant4 release are listed in the release
notes.
You can try to patch such file in the HepRep module, by replacing it with
the version you find in 9.2.p02, where the compilation problem for the
gcc-4.4.X series was fixed.

Cheers, Gabriele

 Add Message Add Message
to: "Re: G4visHepRep problem during G4 installation on Ubuntu"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]