Message: Re: G4UI_BUILD_QT_SESSION G4UI_USE_QT Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: G4UI_BUILD_QT_SESSION G4UI_USE_QT 

Forum: Installation and Configuration
Re: None G4UI_BUILD_QT_SESSION G4UI_USE_QT (Scott Kravis)
Re: None Re: G4UI_BUILD_QT_SESSION G4UI_USE_QT (Ben Morgan)
Re: None Re: G4UI_BUILD_QT_SESSION G4UI_USE_QT (Scott Kravis)
Date: 01 Dec, 2009
From: Ben Morgan <Ben Morgan>

Hi Scott,
On Mon, 30 Nov 2009 17:31:47 GMT, Scott Kravis wrote:
> Yes I am running on a 32bit system and I do have a lib64 directory. So
> is the fix making the link as explained in bug 1079?

Yes, that's the easiest thing to do - although it is a bit of a hack (I guess o.k. if you administer your own machine!).

Alternately, you can edit Configure - the offending section starts on line 2493 (on 9.2.p02) and reads:

if test -d "\$g4_qt_dir/lib64" ; then
g4_qt_lib_dir=\$g4_qt_dir/lib64
else g4_qt_lib_dir=\$g4_qt_dir/lib fi

 Add Message Add Message
to: "Re: G4UI_BUILD_QT_SESSION G4UI_USE_QT"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]