Message: Re: Small bugs in Geant 4.9.2.p01 Configure script Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Small bugs in Geant 4.9.2.p01 Configure script 

Forum: Installation and Configuration
Re: None Small bugs in Geant 4.9.2.p01 Configure script (Tony Johnson)
Re: None Re: Small bugs in Geant 4.9.2.p01 Configure script (Ben Morgan)
Date: 07 Aug, 2009
From: Ben Morgan <Ben Morgan>

Just one quick thing - could you confirm which systems you've seen the problem on please? Also, on the systems where it fails, could you check what /bin/sh is symlinked to?

I remembered that you mentioned this on Ubuntu, so I wonder if it *might* be a symptom of Ubuntu using dash rather than bash.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 10 Aug, 2009)
1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 10 Aug, 2009)
1 Ok: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Tony Johnson - 10 Aug, 2009)
2 Feedback: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Tony Johnson - 10 Aug, 2009)
1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 12 Aug, 2009)
... 2 Message(s)
 Add Message Add Message
to: "Re: Small bugs in Geant 4.9.2.p01 Configure script"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]