Message: Re: Small bugs in Geant 4.9.2.p01 Configure script Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Small bugs in Geant 4.9.2.p01 Configure script 

Forum: Installation and Configuration
Re: None Small bugs in Geant 4.9.2.p01 Configure script (Tony Johnson)
Date: 07 Aug, 2009
From: Ben Morgan <Ben Morgan>

Hi Tony,

Thanks for reporting these problems. Configure does run quite a bit of checking code before printing just the flags - in way, these aren't bugs as such, Configure is doing its job of reporting problems!

However, it does seem these are redundant errors, so we'll see if we can incorporate your patches. If it's o.k. to contact you off list, it would be useful to have a tester to check the changes as they go into CVS! By the way, purely out of curiosity what build system are you using?

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 07 Aug, 2009)
(_ None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 10 Aug, 2009)
1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 10 Aug, 2009)
1 Ok: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Tony Johnson - 10 Aug, 2009)
2 Feedback: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Tony Johnson - 10 Aug, 2009)
1 None: Re: Small bugs in Geant 4.9.2.p01 Configure script   (Ben Morgan - 12 Aug, 2009)
... 2 Message(s)
 Add Message Add Message
to: "Re: Small bugs in Geant 4.9.2.p01 Configure script"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]