Message: Quick question... re: installing X11 Development package and re-building GEANT4.7 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Quick question... re: installing X11 Development package and re-building GEANT4.7 

Forum: Installation and Configuration
Date: 27 Apr, 2009
From: Martin Thompson <Martin Thompson>

Hi... I got the following errors on when attempting to compile G4RayTracerXViewer.cc... (when Configure -build was run and [Enter] was selected after creating the config.sh file...)

X11/Xlib.h: No such file or directory X11/Xutil.h: No such file or directory

I looked around on the Forums here and decided from what I read to use:

yum install xorg-x11-devel.i386

This resulted in (among many other things) installing Xlib.h and Xutil.h in /usr/X11R6/include directory

Is it ok to attempt another Configure -build for GEANT4 now with X11 version of RayTracer viewer requested? Is there something that I must do first? Will these files be found here by default?

Regards,
       Martin

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Quick question... re: installing X11 Development package and re-building GEANT4.7   (John Allison - 28 Apr, 2009)
 Add Message Add Message
to: "Quick question... re: installing X11 Development package and re-building GEANT4.7"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]