Message: Re: GEANT4 and ROOT - segmentation violation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: GEANT4 and ROOT - segmentation violation 

Forum: Installation and Configuration
Re: Question GEANT4 and ROOT - segmentation violation (Yuri)
Re: None Re: GEANT4 and ROOT - segmentation violation (Ben Morgan)
Date: 08 May, 2009
From: Yuri <Yuri>

Hi!

I just discovered that it's most probably a problem with ROOT, rather than with Geant4, as now I got the same error when compiling ROOT with another application. So I'll post a question to ROOT talk. Thanks for your effort anyhow.

Yuri.

On Mon, 27 Apr 2009 11:42:56 GMT, Ben Morgan wrote:

> Hi Yuri,
> 
> I tried your test example on openSUSE 11.0, i686 and x86_64, ROOT
> 5.22.00 and Geant4 9.2. In both instances it's a WORKSFORME, so I'm not
> sure if your problem is something system or ROOT/Geant4 install/version
> specific.
> 
> Sorry I can't be more help.
> 
> Ben.
> 

 Add Message Add Message
to: "Re: GEANT4 and ROOT - segmentation violation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]