Message: Re: gcc version Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: gcc version 

Forum: Installation and Configuration
Re: None gcc version (Ritika Garg)
Date: 17 Mar, 2009
From: Ben Morgan <Ben Morgan>

Since you don't state which Geant4 version you're installing, or the platform you're running on, I can't give an exact answer.

*Assuming*, like your other posts this is Geant4 8.1.p01, then it should be o.k. Looking in the Release Notes:

http://geant4.cern.ch/support/ReleaseNotes4.8.1.html

for that version, it was verified on Linux with gcc 4.1.1

However, given that you state

> The required version of gcc is given as 4.1.2 or 3.4.6

that sounds more like Geant4 9.2... In that case, just try it and see - probably be alright since 3.4.6<4.1.1<4.1.2 and it is verified on Mac OSX with gcc 4.0.1

Ben.

 Add Message Add Message
to: "Re: gcc version"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]