Message: GRAS -lgdml error Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question GRAS -lgdml error 

Forum: Installation and Configuration
Date: 26 Jan, 2009
From: Lisandro Martinez <Lisandro Martinez>

Dear all,

I am trying to instal GRAS ( a geant4 application for space use), and I have finally completed most of the

installation process and I am trying to do the final installation.

As I do, I come across the following error:

      -n Copying libraries to /Applications/geant4work/gras-2.3/lib/Darwin-g++

       Using granular libraries ...

       Linking gras ...

       ld: library not found for -lgdml

       collect2: ld returned 1 exit status

       make[1]: *** [/Applications/geant4work/gras-2.3/bin/Darwin-g++/gras] Error 1

I am not sure the reason for this and I hope someone out there could give me a hand.

Thank you very much.

Best regards,

Lisandro

PS: I am using MacOs X 10.5.6 intel processor.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: GRAS -lgdml error   (Paul Nicholas Colin Gloster - 27 Jan, 2009)
1 None: Re: GRAS -lgdml error   (Paul Nicholas Colin Gloster - 29 Jan, 2009)
2 More: Re: GRAS -lgdml error   (Geng Chao - 20 Apr, 2011)
 Add Message Add Message
to: "GRAS -lgdml error"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]