Message: problem with lack of G4UIcommon Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None problem with lack of G4UIcommon 

Forum: Installation and Configuration
Date: 22 Nov, 2008
From: Mariusz <Mariusz>

Hi, I'm compiling my code which used to work well on Geant4.8.0.p01 on Geant4.9.1.p03. I have also changed SLC4 into the latest Ubuntu (gcc 4.3.2). Geant itself in principle is compiled. In the last stage of linking my programm I get info:

/usr/bin/ld: cannot find -lG4UIcommon

In fact I don't have this libraty in $G4INSTALL/lib/Linux-g++ Shall I do something special in order to create this library?

  Cheers,

         Mariusz

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 More: Re: problem with lack of G4UIcommon   (Gabriele Cosmo - 27 Nov, 2008)
 Add Message Add Message
to: "problem with lack of G4UIcommon"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]