Message: Problem with make CLHEP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Problem with make CLHEP 

Forum: Installation and Configuration
Date: 02 Jul, 2008
From: Paul <Paul>

Hi, I have a problem with make CLHEP. I unpacked clhep-2.0.3.1.tar and I did ./configure --prefix /cygdrive/c/CLHEP/ . Then when I do make, I have the errors: NZ31-29@Nz31-29 ~ $ cd c:/CLHEP/2.0.3.1/CLHEP

NZ31-29@Nz31-29 /cygdrive/c/CLHEP/2.0.3.1/CLHEP
$ make
Making all in Units
make[1]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
Making all in Units
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make  all-am
make[3]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make[3]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make[2]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
Making all in .
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/autotools/install-sh -d /cygdrive/c/CLHEP/
2.0.3.1/CLHEP/Units/CLHEP;
make[3]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
 install headers in /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units
make[3]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make[2]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
Making all in test
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/test'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/test'
make[1]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
Making all in Vector
make[1]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Vector'
Making all in Vector
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Vector/Vector'
make[2]: *** No rule to make target `all'.  Stop.
make[2]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Vector/Vector'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Vector'
make: *** [all-recursive] Error 1

NZ31-29@Nz31-29 /cygdrive/c/CLHEP/2.0.3.1/CLHEP $

I installed Geant wersion 4.9.0 for Windows. I have Cygwin with "Devel" and Misrosoft Visual Studio 2005 EE and Platform SDK for Windows. I installed Geant4 about one week and every time I have some errors. Help me please:( Pawel Horodek

 Add Message Add Message
to: "Problem with make CLHEP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]