Message: XP based Cygwin installed => Run on Condor Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question XP based Cygwin installed => Run on Condor 

Keywords: Cygwin, VC++, Condor
Forum: Installation and Configuration
Date: 06 May, 2008
From: Dan Chitwood <Dan Chitwood>

I'd like to run Geant4 on a condor cluster primarily consisting of XP machines. I realize I may have more luck on the Condor site, but I figured I'd try here first. I've successfully compiled the N01 example and run the executable on my local machine.

Then I tried to run on condor: My first attempt quickly failed and appears to be related to dll files from windows. Specifically, the manifest file indicates Microsoft.VC80.CRT is being used which corresponds to the msvcr80.dll, msvcp80.dll, and msvcm80.dll files. I then used the transfer_input_files to include those files as well as the manifest file. Now when I start the condor job, it appears to be running, but it never completes. The condor_q just shows it running. I've left it going overnight and the job never finished.

Sooo...i'm hoping someone here has tried this before and can give me a clue as to what I need to do in order for the Geant4 executable to run using Condor.

Any help is appreciated.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "XP based Cygwin installed => Run on Condor"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]