Message: Re: error while loading shared libraries: *.so files Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: error while loading shared libraries: *.so files 

Keywords: error while loading shared libraries
Forum: Installation and Configuration
Re: None error while loading shared libraries: *.so files (Wonho)
Date: 07 Apr, 2008
From: Ben Morgan <Ben Morgan>

Hi Wonho,

I -suspect- the problem is with the LD_LIBRARY_PATH as it looks like you managed to build the executables o.k. Could you post the value of LD_LIBRARY_PATH in your session please? The sourcing of env.sh should set this correctly, although you also set it here:

export LD_LIBRARY_PATH=/home/wonhol/geant4.9.0.p02/lib:$LD_LIBRARY_PATH

Could you also check that the Geant4 libraries (libG4Run.so etc) are in one of the paths in LD_LIBRARY_PATH?

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: error while loading shared libraries: *.so files   (Wonho - 07 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Ben Morgan - 08 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Wonho - 08 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Ben Morgan - 08 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Wonho - 08 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Ben Morgan - 08 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Wonho - 10 Apr, 2008)
(_ None: Re: error while loading shared libraries: *.so files   (Ben Morgan - 10 Apr, 2008)
 Add Message Add Message
to: "Re: error while loading shared libraries: *.so files"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]