Message: Re: XCode 2.5 + Leopard + CLHEP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: XCode 2.5 + Leopard + CLHEP 

Keywords: Leopard, XCode, gcc
Forum: Installation and Configuration
Re: None XCode 2.5 + Leopard + CLHEP (Victor_Makarov)
Re: More Re: XCode 2.5 + Leopard + CLHEP (Gabriele Cosmo)
Re: None Re: XCode 2.5 + Leopard + CLHEP (Victor_Makarov)
Date: 26 Mar, 2008
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Victor,

you need XCode-3.0 on Leopard.
From the XCode-2.5 release notes:
"Xcode 2.5 does not support development for Mac OS X 10.5 (Leopard) even when running
 on a Leopard machine. To take advantage of Leopard features, you must use the compiler
 and linker that are built into Xcode 3.0."

It may well be that the problems you're having with gcc are due to the installation of
Xcode-2.5.
gcc (g++) is usually installed in /usr/bin, so you should be able to see it from your
terminal prompt by typing for example:
  which g++

Cheers, Gabriele

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: XCode 2.5 + Leopard + CLHEP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]